Topic Messages  
HomeHome HelpHelp Sign upSign up Log inLog in

Zetorworld forum
Tractor forum
zetor crystal 8011 with loader, need more rear hydraulic power!

Moderators: Renze, TomZ

The Web Zetorworld.com only
jackreacher


Posts: 22



zetor crystal 8011 with loader, need more rear hydraulic power!  
  Started at Mon Apr 11 15:59:12 2016
I have just put on a small hydraulic post knocker and there is not enough hydraulic pressure to raise the heavy knocker ram. The small tilt angle rams seem to operate fine.

It has a loader attached and on the rear are two spool valves with a handle to shut or open a hydraulic line. In am unsure how this works.

I am wondering whether to take the loader off and use the flow and return from there. I shouldn't have to do this and I am hoping someone knows how to set the rear hydraulics properly.

regards Jack

 
  ProfileProfile Send MessageSend Message  


jackreacher


Posts: 22



Re: zetor crystal 8011 with loader, need more rear hydraulic power!  
  Reply #1 Posted at Tue Apr 12 15:30:14 2016
Well as I got no answers I decided to take a chance and swap a few pipes around.

The pipe system is now a continuous loop starting from the feed/out right hand spool valve as you look and stand behind the tractor. It goes to the feed Post knocker and the return from the post knocker, goes to the feed of the loader. The return of the loader goes into the main casing at the back as it should. Really simple.

This means I can use the loader and the post knocker without moving any levers etc. As they will never be used at the same time everything should work fine.

If I have made any mistakes please tell me.

regards Jack

cheesycheesy

 
  ProfileProfile Send MessageSend Message  


ricc


Posts: 176
Gender:


Re: zetor crystal 8011 with loader, need more rear hydraulic power!  
  Reply #2 Posted at Tue Apr 12 16:42:04 2016
Last Modified at Tue Apr 12 16:45:55 2016 by ricc

ive got a 78 crystal with a loader on , with the hedgecutter spool valve plumbed like your post knocker one of the spool valves leaked , it was 25 years ago so i cant remember the details , except we then ran the loader off one tapping and the hedgecutter off the other one, with the returns teed together. you just have to lock the external hydraulic lever he appropriate way to feed the spool you want to use.


i think the spool leaked somewhere on the return side cos its designed to be unrestricted back to the reservoir, having another spool down stream puts full pressure on the return side of the upstream spool.

mind you the loader spool was off a 70's mcconnel power arm , maybe there made a bit different now.

 
  ProfileProfile Send MessageSend Message  


jackreacher


Posts: 22



Re: zetor crystal 8011 with loader, need more rear hydraulic power!  
  Reply #3 Posted at Wed Apr 13 19:06:50 2016
Thanks for the information. I will leave it alone but keep an eye on it. I have already added an extra spool vale to the post knocker after I made it fully hydraulic. No probs in the last 5 rears so far.

Your suggestion is a good fall back if things go tits up. Appreciated!



 
  ProfileProfile Send MessageSend Message  


jackreacher


Posts: 22

Re: zetor crystal 8011 with loader, need more rear hydraulic power!  
  Reply #4 Posted at Thu May 19 20:14:35 2016
all posts knocked in.. but the bucket on the loader is dropping. It is a humpolec self levelling loader and I am thinking it is the two small rams at the top which are letting the oil return slowly.

I changed both the main bucket rams so I can't see it being those. Any other suggestions.

Regards Jack

 
  ProfileProfile Send MessageSend Message  


Member List Member List
Who's online: Alisaomini, philiphk16, 29 guests


This forums webmaster: webmaster(at)zetorworld.com